Can't figure how to disable these..

Hello. I was watching some tutorials a long time ago, and enabled what you see in the screenshot, for debugging purposes. Now I can’t remember how I did that, and how to disable it. Can anyone help me out? Thanks!

PS these markers show up at the point of impact only on the AI - not on the terrain or any objects