Download

Cant enable raytracing in ue5 (gtx 1060)

I use raytracing in Unreal 4 but it is completely disabled in Unreal 5
I opened a new project with raytracing capability
Also, the lightmass gpu is disabled for me

yeah doesn’t work with my 1080ti either. I suspect that they disabled it for 10xx graphics cards. Lots of raytracing features is also labeled as deprecated in the engine, which is disappointing, unless they have other raytracing features planned, either implementing Nvidia’s solution, or refactoring their own.

I have GTX1660 and my 4.XX projects with RT enabled worked in 5.0 (I had RT reflections and all), but… something went wrong and now when I open any of those projects UE5 crashes all the time.

This is unfair
Epic Games can not prevent us (10 series users) from ray tracing

Looks like I found a workaround. Open 4.XX and create a new project with Ray Tracing ON. Load the project and enable RT reflections (optional?). Save the project, close 4.XX and then open the project with UE5 (open copy). Wait through the Unreal Engine cancer aka shader compiling and you should end up with a project with working ray tracing.

As far as I know only graphics cards from the Nvidia gen 20-30 support RTX, or am I missing some context here?

Change to Lumen in both Global Illumination and Reflections. It will allow you to choose your configurations to both Hardware Raytracing and Software Raytracing.

does not work for me

@PotatoShield Some of the GTX 10 series can, but not as well as the RTX series.

1 Like

how did you even get the GPULightmass menu to show up? I can’t find the option anywhere :smiley:

you must active gpu lightmass plugin

1 Like

my gpu is supported by reytracing (1060 6gb)

this is unfair from epic
gtx 10 series is supported by raytracing

there is not graphic card in shops
new graphics are out of stock
why we cants use ours for ray tracing

It may not be because you’re on a 10 series card. I’m using my 3070 laptop at the moment and it seems to have bugged and wont let me check the ‘Use Hardware Ray Tracing when available’ box anymore. I was able to do it once, but it crashed when it relaunched and attempted to build shaders. Something is buggy with it.

Did you set your RHI to DirectX 12?

This is probably the reason why:


Non-rtx cards are only capable of “basic rt effects” & “low ray count”, which may not be enough for what lumen needs.

Daniel Wright

Nvidia gtx 1000 series have only emulated ray tracing, which is so slow that it gives a very poor experience out of the box. You can use ray tracing anyway with r.D3D12.DXR.AllowEmulatedRayTracing=1 in ConsoleVariables.ini

thanks Daniel

1 Like

As I’ve said before: I have GTX1660 and I can use Ray Tracing, Lumen or Ray Tracing with Lumen together.

I have GTX 960M and hardware ray tracing works in UE5 to my surprise. In a simple scene, I get about 20 - 25 FPS in the editor. When I switch to Lumen, the FPS drops to about 17 FPS.

There’s a difference in quality especially in reflections when I switch between them via the Post Process Volume. Still playing around with the settings to learn the difference.