Cant bake GPU lightmap, raytrace not enabled

So, I’m trying to test gpu light map but the menu say that Raytrace is not enable.

I change my project settings to:
Enable raytrace
Enable virtual RT
Enable lighmass RT

Restarted the editor but the option is still grayed out.

I’m using RTX 3080 and UE4 4.26