Download

Cannot open project after trying to build lighting and swarm failed to launch

I get the following message when I try to open my project:
Failed to open map file. This is most likely because the map was saved with a newer version of the engine.

I was able to built lighting minutes before the error occurred and all I did was sculpt the landscape a little bit between the 2 builds. It said the swarm launcher failed to launch or something similar. I tried saving and closing the project, but it can not be opened now, All I see is an empty black scene.

I asked on the answerhub last night but haven’t gotten a response yet. Hopefully someone here has had this happen and knows how to fix it.

-Move the map to a new project and try open it from there
-use one of the autosave map files (you will have to redo some things, but your map wont be completely lost) :slight_smile:

Here is a link to a thread from someone that had the same problem: [BUG] Failed to open map file. - UE4 AnswerHub (unfortunately no solution) :frowning:

Thanks! loading an autosave worked and I didn’t loose too much.