Cannot make raytracing neither path tracer working

Obviously I’ve checked the usual suspects:

· Yes I have an RTX Gpu! (Nvidia 2070)
· I’ve enabled raytracing in the project properties (and yes I can enable it without problem)
· Postprocess volume with raytracing enabled and so.
· I’ve updated windows 10.
· Added -dx12 to the commandline

· I have no path tracer option in view modes!
· Enabling raytracing I cannot notice any change on the scene.

Any tip on this? Thank you in advance

I know you said “I’ve updated windows 10”, but make sure your version is 1809 or newer
*right click start menu -> system to check

seems you did everything else right and should work, it even works on my system with a 1080 and 425.31 drivers.

Even after trying to force updates through Windows Update in the settings I still had to download a Windows Update tool from Microsoft’s website in order to get the 1809 update. This was last week by the way. Really strange considering how they like to force updates on people.

You were right I had to force the update!