Download

Cannot Download Unreal Engine?

I reformatted my PC the other day because windows had engulfed my SSD, so I had to migrate hard drives. During my update / installation progress UE4 was downloading from the launcher, and another update force restarted my computer. Now I am unable to finish downloading or even start downloading UE4 again. Is there a directory or file some where that I have to delete?

Find the .exe Epic Games Launcher file on your computer and run it as Administrator.

i’m on an administrative account to begin with, but tried it anyway, no change. still no download button on 4.7.5 just says “Not Installed”

Fixed: Deleted the Epic & UE4 Folder out of %systemroot%/User/UserName/AppData/Local then reopened the Unreal Launcher

Confirmed Launcher Glitch:
Pausing the UE4 Download then Exiting Epic Launcher causes an issue where you cannot download the Engine again.

You can download UE4 again. That’s what I did and I managed to download UE4 v4.7.5.

really guy, if you don’t know, and cannot provide any useful information, please just refrain from posting.