Cannot change AA method inside postprocess anymore?

Hi,

Working on a volumetric interface object (my old workflow involved doing a 4k capture of a widget in 3D space and overlaying it on the screen which is bad and messy, expensive and won’t work for VR) and I’ve been told I could do “some sort of trick” using stencils and postprocessing effects, to disable motion blur and change/disable the aa method for an object via stencils or postprocess material overrides – since the default object renders with a ton of blurring that makes the 3D text totally unreadable when the player is moving.

I was told that AA Method should appear under Misc for Postprocess Volumes, but there is no such option present – despite the fact it is shown clearly under the UE4 documentation (https://dq8iqaixvew1d.cloudfront.net/en-US/Resources/ContentExamples/PostProcessing/1_14/index.html).

What am I to do here? Suggestions or workarounds?

Am running 4.22 – given there is no later release which the plugins I am using work with – and this AA option doesn’t seem to be available in later versions anyway.

Very confused as to why such an important feature would not be available anymore.

Thanks.


^ The screenshot I was shown

My Postprocess palette: https://i.imgur.com/o8TxPlP.png (doesn’t have the AA feature).

Haven’t seen it as an option in there in awhile either. It’s only in the project settings it would seem.

That’s such ■■■■■■■ ■■■■■■■■. The technique I’m having to use to make up for it with 3D widgets is very expensive.

Why remove a feature people actually need for stuff like VR?