Cannot build/package game after moving to 4.22

Hello, I was working on a project in 4.21 (source engine from github), everything was fine, i could build/package and it would go well. When 4.22 came out i tried moving my project to it (from github again), and everything went well, i can launch and play in editor and all. Then i tried building my new project in 4.22 and everything just broke. I know it’s not my project cause i have teammates with the project on their computers and they can build just fine with 4.21 (they haven’t tested 4.22). I tried building in both 4.22, and 4.21 but now both get these random weird errors shown in the log below. I tried deleting intermediates and all, tried reinstalling the engine. IDK if there is some sort of weird corruption happening between my 4.21 and 4.22 engins :stuck_out_tongue: or if the problem is because my 4.22 is on a different hard drive (although my 4.21 isn’t working either). I just have absolutely no idea what’s going on. Thanks for anyone who tries to help.

link text

Hello, I have a similar issue, I didn´t try 4.21 version, but in 4.22 I can play Perfectly in editor, but when I package the game on Windows (x64), only is loaded the map, pick ups and cinematics (No player, no enemies), is like a spectator mode but spectator mode is disabled.

I deleted all my engines and my project and re-pulled my project from source and recompiled the engien and it works now.