Download

Can you use outdated 4.12 engine compatibilty environment packs in 4.15?

Hi,

There are some environment packs from ManufacturaK4 on the marketplace that say engine compatibility 4.6-4.12. Will I be able to use these in my 4.15 project or will UE disallow to import them? I don’t want to buy anything that I can’t even use… I guess it won’t work, but I’m just making sure.

The guy is selling his stuff on unity asset store but doesn’t update his packs for UE4 regularly sadly enough :frowning:

Greetings

BassMonsta

Yes, you can migrate a 4.12 project to 4.15 easily. Asset packs are going to pretty much be completely compatible with any version of the engine

Ok thanks for your answer