Download

Can Raytracing's GI shadows be turned Off per material?

Having problems when using Translucent materials which have Opacity maps.
Raytraced GI shadows are shadowing as if the mesh is a solid, whereas I want the shadow to account for the Opacity masked part.
Thanks.

For example, a flat plane positioned vertically which is being run translucent to visually produce blades of grass.
When Raytracing GI is enabled, I am getting the shadow of the entire plane, not the individual blades of grass.

THX