Download

CAMERA 360 System (Blueprints)

NEWS 06.01.2021. First Test Rendering 360 in Unreal Engine 5.

Unreal Engine 5 + Camera 360. First test rendering.
But I am now checking the performance, what errors can be.

This is the first video from the 360 test series in Unreal engine 5.
Now we can say that rendering with the Nanite system is doing a great job.

I am not sure that the Lumen system was captured now, I need to check it with a separate test.
Update message: There are Lumen problems with shadows when rendering 360.

Hi Elizza,
I’m not getting the light bounce with Lumen in UE5. Is there an extra manipulation to get the result you have in your first test?

Thanks a lot.

Hi!
I’m still trying to understand the intricacies of Unreal Engine 5. Since this is not a release and it just came out, it takes time.

I plan to record a video tutorial on how I add camera 360 to the project and what settings I apply, but in general I didn’t change anything.

I will attach the settings that are set in the standard project.

2 Likes

Hi!
I did some experiments.
At this point in time, the Lumen system is not supported in the general Camera 360 system.


I think this is temporary, and closer to the first updates of the engine itself, it will be available.

But the good news is that one of the modes allows you to render using the Lumen system. But it is difficult to say what problems may be caused. Therefore, Lumen should not be used now.


Here is an example of the resulting image.

Tutorial for UE4.

Hello, I am having trouble with parts of the ocean in my scene that are far away from the camera. The water that is close is fine, but the water far away appears black in the image output. Is there a setting or something I’m missing?

We are having the same issue as @mplueddemann is having.
No matter how much we push the resolution, 20000 or 10000 the final quality of the render remains the same.

Hi!
Do you have the opportunity to send me email Lenina62-ivan@mail.ru this project with water?
So that I can check everything. Then I can respond immediately to those who have the same problems.
Try using this option
image
Select Camera Rec 360 actor

  1. Projection 360 Use 6 cam
    2.Find Custom Render
    3.and select FullPostProcess

Hello Elizza

I’m trying to make a 180 dome rendering for an upcoming project. I bought camera 360 and got your blueprints running. I was able to render a test but somehow i can’t find how to make the projection filling the entire frame. Can you point me towards a solution for this? in the screenshot you can see where I need to get (left side). Thank you very much!

Hi, hellocolour!
Thank you for your purchase.
You need select Camera Rec 360 actor:

  1. Aspect Ratio → 2:1 → False
  2. Output size for your rendering 1:1
  3. Click play or render with a sequencer or movie render.

I am not seeing the same options as your Camera_Rec_360. Am I using a different version or something?

Default category, Please up :slight_smile: See Debug border and red color? This Default category

NEWS. 06.08.2021. 360 Stereo Omni tutorial.

NEWS. 06.11.2021. 360 Stereo (Panoramic)
In this tutorial, I’ll show you how you can use Stereo Panoramic Mode in 360 camera to get the correct stereo.