Download

Building any project (include a New Blank Project) completely halts at building texture streaming

I’ve tried all fixes I have found through google (clearing the cache, checking the swarm logs, etc). I have all drivers of my computer up to date, have tried different versions of the engine, uninstalled / reinstalled, rebooting machine, checked that everything was unblocked through the firewall… absolutely everything I can think of.

The engine runs perfectly fine, the ‘play’ mode is flawless with no dropped frames, basically I see no reason why this would be happening. I’ve also tried in both blueprint and C++ modes (again, with a blank new project) with the same problems.

One thing to note: The swarm agent is not even starting during the texture streaming process, therefore I can’t even see logs to pinpoint a possible issue.

I’m new to the engine so I’m not too keen on the specific details but all possible fixes that I’ve read from others that have experienced this do nothing to remedy the problem. I left it run overnight last night and still nothing. It always hangs at 39%; right when it starts to build the texture stream.

Here’s a copy of my dxdiag; I’d appreciate any assistance most greatly in this. I’d LOVE to use this engine but without the ability to build that’s obviously not possible. I’d be happy to provide any additional items that may be helpful in diagnosing the problem (I’m new to the engine but not to engines in general so I should be able to provide whatever would be needed to help pinpoint the issue).

Thanks in advance!

(Realized I posted this in the wrong place, feel free to delete. I posted in the correct spot.)

https://answers.unrealengine.com/questions/922928/view.html