[Bug] *Very* Minor - ColorCalibrator M_ClearCoat material not set for static lighting

The SM_ColorCalibrator mesh included in the Engine assets has five materials associated with it plus a sixth “skin ball” material in it’s folder.

All materials have the “Used with Static Lighting” flag checked except “M_ClearCoat”.

Engine\Content\EditorMeshes\ColorCalibrator\M_ClearCoat.uasset

Which causes warnings if using the color calibrator mesh in a statically lit scene. The clear coat material will be replaced with default material on a packaged build for static scenes as well.

Hi tmek -

This is expected behavior, you would need to save the M_Clearcoat material with the usage flag for static lighting on in order to have it show up in the packaged game which uses static lighting only.

The Materials are not setup by default for usage with Static Light because the asset is intended primarily for the Starter Content/Advanced Light Map which uses Movable Lights and not Static.

Thank You

Eric Ketchum