[BUG] UMG Editor window bug

Hi, I think I just have encountered a bug with the UMG Widget editor:

When I open a widget (tried with multiple), and it opens in fullscreen, when I then drag the top border down to shrink it (you know what I mean), it gets stuck instantly with a white border (but shrinked) and the whole editor needs to be closed by closing the process.

This behaviour doesn’t occur on mateiral editor and texture viewer, I tested them.

Furthermore, if I open something different like a material and after that when I try to open a widget, it spawns an empty window unable to see or to close, rendering the editor useless like I told above.

Just minimizing the umg editor window, without the need to drag it down does the same.

I just tested this on another project, there I created a new widget and did not encounter this bug.

Hello ,

I was unable to reproduce this issue on our end. I have a few questions that will help narrow down what issue it is that you are experiencing.

Quick questions:

  1. What version of the engine are you using?
  2. Does this error still occur in the original project?
  3. Has the project with the issue been upgraded at some point?
  4. Could you provide screen shots of the issue that you are speaking of?
  1. 4.7.6
  2. I tried another relatively fresh project and it did not occur
  3. All upgrade ways I think from 4.2 or 4.3 upwards
  4. Well this is currently not possible

For some reason now it works, yesterday it didn’t even though I restarted several times. Nothing really changed except some code lines and that I builded some apks


Hello ,

I tried once more to reproduce this issue on our end, however I was unable to do so. I am happy to hear that your issue is no longer occurring. If this issue occurs again please post back with any new information and a detailed set of steps on how to reproduce this issue on our end.

Make a great day