Download

Bridge to ue4

So I’m confused. Does Bridge supports 4.22 but not 4.23? Comment pls

I assume Quixel bridge? Plugin support goes back as far as 4.15