Download

Blurry character problem - UE4.13.0

Hi all.
I have a huge problem with blur on my Makehuman character.
The character is scaled correctly - Makehuman export in cm (I exported in .MHX, .MHX2 and Dae) -> Blender scale Metric 0,01
and it has the “Rotation & Scale” transform applied in Blender (physics works fine).
Then I changed the mannequin mesh form it’s blueprint to my Makehuman mesh (without adding any animations).
The problem appears only when the camera attached to the character is rotating around him.
I have tested this on UE 4.9.2, 4.12.5 and 4.13.0 and the error does not occur only in version 4.9.2.

Here are some screenshots and setting that I used.

Blur images:


UE4 import settings:
e92dadb63fe79241f532075e5b05124095071c37.png

Blender export settings:
0f0e98ed8d29c9701815316d3f0f633a854ed47b.png

[Program versions
Makehuman - 1.0.2 and 1.1.0
Blender - 2.76b]

Any help would be appreciated. Thank you!

Ok I solved this issue…
I went to my characters Blueprint and selected CameraBoom in the components list.
Then in the “Lag” settings I enabled “Camera Rotation Lag” and changed “Camera Rotation Lag Speed” to 100.
Now everything looks great and the lag isn’t even noticeable :slight_smile:

You could also add a Post Process Volume to your level, make it unbound, and enable the Motion Blur section but set it to 0. This will effectively disable motion blur which can also sometimes cause the results you are seeing.

Thank you very much. This was the solution I was looking for :slight_smile:

You are most welcome … I am glad that it helped. 8-}