Download

Blank level still has a character BP

Hello, I created a blank level for my main menu but anytime I click I still hear my character shooting. I am looking in the details panel but I don’t see any assets or characters. Is there a way to disable this?

Project settings is going to give you a default character. The shooting code is all in there. Try to find “My Character” and edit that. There should be a section in the blueprint clearly marked shooting or something along those lines. You can also remove the various meshes as well.

Ok, what if I want to use the “My Character” in a map. I have everything coded in there so how would I just disable it for my blank level?

You would need a different character class and specify that class for that level. I’m afraid I’m not sure how to make it level specific though. I know its possible as I’ve seen it done.