Download

Basic Questions Time

How do I add a light-mass importance volume to my scene? When I try to build my lighting it is sticking at 0%.

In the upper left Modes panel, where you have geometry, lights etc, click on volumes. Scroll down to Lightmass Importance Volume and drag one into the scene. Re-size it in the Details panel and you should be good to go.

Ah, see, this is where my problem is. I have that panel, and it has a few options, but it is missing quite a few assets. Such as the Lightmass Importance Volume.

I am verifying the installation right now, I don’t think it will help though. I thought it was weird I was missing things like the ‘Text Render Actor’ and Light Importance Volume.

Wow slow claps I needed to lengthen the panel so I could see all of the options. I feel brilliant. Thanks for taking your time to answer such a newb question.