Download

Auto-exposure getting overriden

I have disabled auto-exposure from the “Project Settings” and set “Min Brightness” and “Max Brightness” to 1.0 in the only “PostProcessvolume” on the map. The strange behaviour comes into play quite randomly, as every now and then it over exposes the environment. Does anyone know what might be the cause of this?

Strange, setting the min and max exposure equal should prevent it from happening. Do you have a screenshot of this effect?