Atmospheric Fog No Longer Working in Editor.

The Atmospheric fog in my demo level project has disappeared. There is an orange marker next to the item listed in the Scenic Outliner. I initially figured it was related to a rebuild lighting issue but apparently. I cant seem to find anymore info on it at this time.

I just found this about the exclamation marks in the scene outliner: https://docs.unrealengine.com/latest/INT/Engine/UI/LevelEditor/SceneOutliner/Interface/index.html

The exclamation marks are indicators of the mobility type of the actors.
If the fog isn’t showing I would recommend clicking on it in the scene outliner and then in the “Details” panel under the “Rendering” section make sure the checkbox next to “Visible” is checked.

I looked at it and visible is checked. I still don’t see the fog wisping in the clouds like it used to in the editor.

You may be referring to part of the clouds. Click on your “BP_Sky_Sphere” in your “Scene Outliner” and in the “Details” panel under “Default” check your “Cloud Speed.”

I think that I have discovered the issue. I seem to have deleted it by accident (it’s not listed in my Scene Outliner). I’m looking through the documentation to see how to make a new one. Any quick leads?

You can migrate one from the content examples demo or another demo project by using the asset migration tool. This has been helpful for me when I break demo assets :slight_smile: