Download

Anyone know how to have collision enabled particles not collide with one another?

This might be a simple thing? But I enabled collision on a (relatively?) high spawn rate of 500 particle coming from the player’s hand. Essentially a flamethrower. And all the particles are colliding with one another in place and hovering exactly where they are spawned. I would think this would not be the default behavior as it seems self defeating. Am I missing something obvious, is there an easy way to disable particles from colliding with one another and only with geometry? Preferably something that can run on GPU particles.