Anti-aliasing problem

HI, so I recently bought Unreal Engine 4. I really enjoyed it. But then after few hours it asked me to update it from 4.7.3 to 4.7.4. So I did update it. But then after updating I opened it. But then I saw that the aliasing really went bad and looked like this:

Please help I dont want it to look like this. By the way before it wasn’t like this.
Please do help!

Thanks you!

Go to settings - scalability - set the quality settings to epic :slight_smile: