Download

Animation Starter Pack has never worked properly

Hi

Its something that’s been brought up a few times but never seen Epic comment on it, I’ve seen a few fixes for it but none I’ve seen properly fix it…unless that’s me being an idiot.

I’m on about the 2D blend space for walking animations. Moving forward/left and backwards/right is totally borked in walking state, randomly though the crouching blend space does work correctly.

I’ve even just gone through an entire tutorials series done by the wonderful Mr Tom Looman where he uses the animation starter pack and he manages throughout his videos to never once move forward/left or backwards/right…like he knows…

Considering these sample packs are there for prototyping and learning…can we at least have them working correctly. How am I supposed to learn how to use 2D blendspaces correctly when the example from Epic themselves doesn’t work…

Please god someone fix it :slight_smile:

(this is where I find out it works in 4.22 and havn’t tried it)

EDIT: nope don’t work in 4.22 either.

I just remembered why I don’t usually bother posting any feedback on here…