Animated model all smooth while imported??

Hey!
I just created a gun and made a simple animation on it.
When i import the model and import it with skeleton, the model apper all smooth like. Why is this happening all the time?
look at the picture. The left one has been imported with the animation skeleton, and the other just as a prop.

I’m new in unreal and would really appreciate all the help i can get!
If you know how to make and animate and export and import so that everything works fine.
Please make a youtube video and explain.
I can’t find any good ones :confused:

I use 3dsmax for my models and animations.

You should just make sure to export your smoothing groups, so you get basically split normals to create the flat shading, and on import then make sure to Import Normals.

I think by default for skeletal meshes the importer will Compute Normals, I’m not sure if that’s default but either way, that could be where your problem lies, so you just need to change that setting to Import Normals. So the reason why the static mesh is properly shaded is most likely that is already set to Import Normals, in which case I assume you already export smoothing groups, it’s just the import side giving you the wrong result on the skelmesh.