Download

Always need compiling shaders?

Hello all,

Whenever I copied the zipped project from one computer A to computer B, the shaders of the opened project always show “compiling shaders…” on computer B.
Why?

Thanks in advance

I believe you can change the derived data cache location in the project settings. Place it in the project folder. That way, the shaders that you’ve compiled will be ready to go, if you’re zipping it up.

Thank you for your reply.
I searched “Derived data cache”

It says I need to edit DefaultEngine.ini.
Could you please tell me where is it in project settings?