Download

Already installed UE 4.20 but no able to install the 3ds exporter

Hi, i already installed UE 4.20 and the datasmith plugin, but when i try to install the 3ds exporter a message pops up saying that i cant do that, because there is no supported version, but i have the UE4.20and i downloaded the 4_20 version of the 3ds exporter, so i dont know what im doing wrong here and i hoped someone could tell me what i could do to fix this