Download

Alembic import fail (groom)

Hi, seems like I cant import alembic files into ue4.25. I read the documentation, and have set up everything as it should but it just said:
“Failed to import ‘D:/…/groom_1.abc’. Failed to create asset ‘/Game/Geometry/Mystuf/groom_1’.
Please see Output Log for details.”

log only says:
LogFactory: FactoryCreateFile: StaticMesh with AlembicImportFactory (0 0 D:/01 …groom_2.abc)
LogSlate: Window ‘Message’ being destroyed

Same result using Blender or Modo exporting the alembic.

I got the same problem. Did you solve that? it seems like the groom plugin didn’t active. it only showed me importing static mesh or the other two, but not the groom importer window.

I think I found the reason.
I used to try to import the alembic file into UE4 4.24 on my mac. and then I tried the same procedure on the PC version, it succeeds! the mac version doesn’t support the groom importing yet. but the official release didn’t mention it. and I still can find &check the groom plugin. is it a bug?

Im having the same issue and im currently on a PC working on 4.25. Im gong to try 4.24 and see if it works.

yoo I just tried doing this on Mac too, followed all the steps but the groom importer doesn’t run. Super want to try this out, please add Mac support if possible!

Hi, I am having the same issue. Exported Hair alembic from C4D S22. Importing to UE4.25.4 with Groom plugins enabled, but I get the same error msg. The OutputLog is not informative at all. I anyone have a suggestion please help!