Download

After transferring my project from ue4 to ue5, an error related to the new physics engine began to appear during compilation.

After transferring my project from ue4 to ue5, an error related to the new physics engine began to appear during compilation.

Screenshot of error
log

Hi @BitKovin, in the static mesh name before the error in the Content Browser right-click and select Nanite, then select enable. Save All.
Now package the project again , hopefully, this will build now. Physix is no longer in ue5 replaced by Chaos. I believe you will need to go back and save non-Nanite version of the static mesh. You may need to import from the original source of mesh