Download

A.R.T giving me an error in Maya 2014 Student

I assume Maya 2014 Student should work just as well as an ordinary copy of Maya. The differences are minimal if any at all beyond saved files from the student version have a popup saying that it was made with the student edition.

I got this error when I installed the plugin:

*# Error: file: C:/Program Files/Autodesk/Maya2014/scripts/others/performGpuCacheExport.mel line 566: WindowsError: file C:/Program Files/Unreal Engine/4.0/Engine/Extras/Maya_AnimationRiggingTools/MayaTools/General/Scripts\customFileLister.py line 385: 3 # *

I seem to be able to create a rig but when I load an example file or anything Maya crashes completely. Anyone else having issues?

Edit:

Some features work but most ones don’t. Like generating a rig doesn’t work. Quite disappointed right now since there shouldn’t be any issues with Student versions.

Correct no real difference with the student version of Maya. Now if its the Maya Light version there might be an issue. As for the error… :frowning: Not sure…

Taking a stab here but I think its in the wrong folder looks like your putting it in the root maya install directory. You want the one in your documents folder not in program files.

C:\Users\chloe\Documents\maya\2014-x64\scripts

Hm, the installation guide said put it in “C:\Users\Toby\Documents\maya\scripts”. But I’ll try that directory instead. Thanks.

Edit:

It’s really random. Sometimes it kind of works and sometimes it just crashes completely. I’ve asked on the answer hub but nothing yet.

Apparently this is a known issue and Epic are working on it.

In case anyone else stumbled upon this thread with issues I’ll just leave this here:
https://answers.unrealengine.com/questions/19869/art-does-not-work-properly-in-maya-2014-student.html

Resolved!

Check out the new master thread for all the latest info and code drops:

https://forums.unrealengine.com/showthread.php?2462-Animation-and-Rigging-Tools&p=14564#post14564