Download

A little Viewport Issue Help, how do I get Unreal Engine to make these red circles lines Dissapear.

The red lines don’t show up in the game only shows up in the 3d viewport window in the editor but
I need to hide all these red lines so I can see the viewport clearly when moving the camera. Can someone on here tell me how to hide the lines?

Dosent ANYONE in here know what’s happened to my viewport here, where did all these red circle area boundary lines come from?

I can’t restore it back to normal.

There’s a restore defaults / reset option iirc.
I think its Show -> Use Default. (in viewport)

Press “G” to go into Game Mode in the viewport - this will make it look like the game at runtime.

Thank you, I didn’t know there was a toggle key for the red lines. I was looking under the
Show/All Show Flags/Advanced Settings menu to try to turn those red lines all off…I didn’t see
the shortcut key listed in that menu.