[4.7.6] 'Actor hidden in game' hides blueprint actors in editor, too

I want to hide some blueprint actors temporarily in the editor. When I just close the ‘eye symbol’ in the scene outliner, the actor is hidden in the editor, but still visible in the game (I want exactly the opposite).

So I checked ‘actor hidden in game’ like this:

As you can see, the actor is nevertheless hidden in the editor (descriptions says, it should still be visible).

Hi ,

I attempted to reproduce the issue but so far I haven’t been able to. For me the blueprint is still visible in the editor but disappears during play when ‘Actor Hidden In Game’ is enabled. Can you try reproducing this in a new project to see if it still happens there?

Hi ,

We haven’t heard back from you in a few days, so we are marking this post as resolved for tracking purposes. If you’re still experiencing this issue, please see my comment above.