[4.7.3] [Tappy Chicken] About Documentation , bug & web Browser x32

Hello ,

First , the documentation HTML5 is crazy, killed me !

You will save the planet by yourself. :stuck_out_tongue:

Seriously , i tried to build/cook/packaging Tappy Chicken project for :

– Chrome x86 => Failed Error Script !
– Chrome x64 (Chromium => Failed Error Script !
– Firefox x86 => Failed , Sound Good but Black Screen !

– Firefox x64 (Nightly) => Working "Perfectly"

Question : Why Tappy Chicken are working perfectly from Unreal Engine Blog (Chrome x86) ? It’s a fake ? animation Flash ?
If i will make a HTML5 game , i will not asking people of downloading Firefox Nightly x64 , are us agreements ?


Everytime that Unreal Engine packaging/build/cook proccess in HTML5 Packaging Failed but in the Output log it’s written Automation.excecute BUILD SUCCESSFUL

Question : How changing screen resolution ?
I tried 600x900 from HTML5Engine.ini but its does’nt work

Game is still again in 900*600 like below:

Question : Where we can find good documentations, tutorials etc ?

Thank you

I just tried this , to force a 600x900 resolution in windowed mode but doesn’t work …
I tried within BP_Main Game and level BP…

Hey ChrisTM,

We are aware of the issues regarding HTML5 not working on Chromium 64. We have a bug reported to our developers regarding this issue. Hopefully it’ll be completed within the near future. While I do not have an ETA to provide, I can tell you that we are actively working on this. As far as the resolution question is concerned, please submit a question to AnswerHub and we’ll be more than happy to assist you further regarding your resolution question for HTML5.

I was not able to find much documentation for HTML5, I did find this however: HTML5 Documentation

Although this documentation does not provide tutorials, I would suggest looking at YouTube tutorials as well as searching in Google for specifically what you’re trying to accomplish with HTML5.

Thanks! :slight_smile:

hello Samantha Sutton ,

Thank you for the help , finaly , yesturday, after investigation , it’s work fine in Firefoxe 32 & x64 .
Google Chrome doesn’t work because the files need to hosted behind a web server.
I think , i know how to set resolution , i will try …

Thank you

I can’t exactly tell if I had the same issue while testing my build setup/pipeline (which Tappy Chicken is perfect for, since it should be able to run on all those platforms), but I did also get a successful build that failed after running that internal webserver or whatever that was. Opening the HTML by hand in SeaMonkey 2.33 x86 (which is based on Fx 36.0) worked just fine. Sadly I don’t seem to have the logs around from that build anymore, at least they’re not in <Project Name>/Saved/Logs.

Hey BhaaL,

If you’re not sure whether or not you’re receiving the same error as mentioned above, you may want to submit a question to AnswerHub.