Download

4.23 project crashing on 4.23.1

Just updated to 4.23.1, and my previous 4.23 project I’ve been working on will not load, crashes on start. Anyone else having this issue? Or have an idea of how to fix?
I tried verifying the engine, then reinstalled, still get crash on start.

I have the same problem. My project is crashing constantly, more than 30 times since I updated to 4.23.1 couple hours ago.
Even on a new map, it crash on saves, it crash when I remove an object from a map…

ughhhh well at least i’m not alone :frowning: Really dont want to loose this whole project because I updated

This is very demoralizing… Is there a way to revert to 4.23.0?
The crash log is so unclear that I have no idea what’s the cause of the crash and if I can do anything about it.

well i figured out a work around in my case. It was in my default level, so I copied the level and build from the folder, deleted, and was able to launch the game. Then I set the default level to something else. Closed the editor. Pasted the level and build back into my folder. Launched the editor, when i attempted to load the level it would crash. But if I duplicated the level, it would let me open the duplicate. SO yeah what a pain in the a$h

I have been notice, how people are experience UE4 crashes, it could be anything, something has come to my attention, i notice how everyone uses gaming GPUs for game development for UE4, because of there affordablity, maybe Quadros RTX GPUs maybe the answer, the way i see it in cad there is houses building design, also i remember when i did a cads course landscaping was also apart of cad, i am seem to thinking outside the box, also remember watching a YouTube video someone was gaming using a Quadro GV100 playing Farcry 5 great game the frames per second as memory servs between 60 to 130 FPS, maybe don’t need to quite need to go as far as GV100 im thinking RTX 6000 or RTX 8000 not as high priced as a 15,000 dollar GPUs, also i remember watching about RTX 8000 GPUs 48 gigs of Vmemory. a YouTube using a AMD 32 core CPU, 3600 speed RAMs at 128GB of DDR4 RAMs, using 2 Quadro RTX 8000 in SLI, creating Hollywood style movie graphics, wondering secret ingredient used to create the Addonis REX in Jurassic park movie, they don’t experience any crashes, due to video cards, UE4 using 96gigs of Vmemory, well no one on UE4 can afford that much GPU Juice.:rolleyes:

Yeah I am still running into this crash. Level will work for a few minutes, then crash again.

Duplicating the level after crash allows me to get back into the level (as a duplicate) but if i build lighting it crashes with the default pawn class error…

For me it’s still crashing a LOT as well… Since 4.23.1
My crash dump folder recorded more than 200 crashes.

4.23 editor crashes all the time here and 4.24 can’t play our game on standalone. =/

Im working in 4.23.1. My scenario was similar. But it was probably my issue. I left my project open, and came back to a restarted computer. So a crash or update or something may have happened in the middle of my levels autosave or something similar.
So the one map became corrupt. Thankfully I am streaming levels in and out of my persistent, so the top level map which was corrupt, was simple and didnt have many changes from my last versioning. I copied that map and the _BuiltData from my previous project save. (I version by copying full project folder). All is good now. Fixed, using old version.

But I did have to trouble shoot a ton to figure out what file it was as logs didnt help. Getting into the project helps as rightclicking a corupt file will usually kill the editor. To gain access I had to open my DefaultEngine.ini go to [/Script/EngineSettings.GameMapsSettings] and delete the map at line “EditorStartupMap=/Game/maps/Yourmap.Yourmap”
I put in another map that was small and was not open during crash. Format is mapname.mapname, so just add . and repeat name.

GL with your recovery.