Download

4.18.0 Error-CPU supports specific instruction set

Hi. I was hoping to try the new ArCore features with my new S8 but I get this error when launching (4.18.0) " Error-This application requires CPU that supports the specific instruction set(s)."

Found some info on this regarding Paragon players running into this. I have an old AMD chip no doubt as well but epic gave a fix for them. Am I out of luck or will an option to disable what ever that warning is looking for be on the way for the editor as well?