4.14.3 Blueprints, texture no other window will open

I have tried a fresh project with nothing added other than base content, Disabled AV, Disabled Plugins, Removed and reinstalled 4.14, disabled any other startup programs.

Insanely huge issue. 4.12, 4.13 work fine. Was working great before last update. When you try open any blueprint, texture, anything it looks like it will open then nothing, all you get in the task bar is a white window as in the picture. But you cant even see the white window.

Only thing in log when I try open something is:

[2017.01.29-17.57.08:479][ 0]LogWindowsTextInputMethodSystem:Display: IME system now deactivated.
[2017.01.29-17.57.08:484][ 0]LogOcInput: OculusInput pre-init called
[2017.01.29-17.57.08:507][ 0]LogContentStreaming: Texture pool size now 800 MB
[2017.01.29-17.57.08:812][ 1]LogRenderer: Reallocating scene render targets to support 704x604 NumSamples 1 (Frame:2).
[2017.01.29-17.57.08:887][ 2]LogAssetRegistry: Asset discovery search completed in 22.0925 seconds
[2017.01.29-17.57.08:887][ 2]LogCollectionManager: Rebuilt the object cache for 0 collections in 0.000001 seconds (found 0 objects)
[2017.01.29-17.57.08:887][ 2]LogCollectionManager: Fixed up redirectors for 0 collections in 0.000021 seconds (updated 0 objects)
[2017.01.29-17.57.13:082][197]LogContentBrowser: Native class hierarchy updated for ‘BlueprintGraph’ in 0.0015 seconds. Added 111 classes and 0 folders.
[2017.01.29-17.58.57:992][117]LogActorComponent: UnregisterComponent: (/Engine/Transient.EditorFloorComp) Not registered. Aborting.
[2017.01.29-17.58.58:058][117]LogActorComponent: UnregisterComponent: (/Engine/Transient.EditorFloorComp) Not registered. Aborting.
[2017.01.29-17.58.58:884][137]LogTexture:Display: Building textures: T_Lamp_N (BC5)
[2017.01.29-17.58.59:560][137]LogTexture:Display: Building textures: T_Lamp_M (AutoDXT)


Update, Found 1 project where I can open some things. However, if I create a new object/Blueprint, Then I cannot open that one. Same folder, same security. What the heck? Any thoughts, Ideas? Basically at a stand still.
Also tried coping a new project that nothing will open in to a completely different drive and no difference.

Hey Cmcginn,

I’d recommend ensuring that your graphics card drivers are fully up to date, as I experienced a similar issue in one of my builds the other day that was resolved by updating my drivers.

Let me know if that helps, otherwise we can continue to investigate to find another solution.

Have a great day


that did not work. I updated, rebooted and then the same thing.

Are there any other engine logs that may help?

Try a clean reinstall. I know you’ve already tried this, but I imagine you haven’t cleared all of your data.

Navigate to C:\Users\username\AppData\Local\UnrealEngine and delete the entire 4.14 folder after uninstalling.
Once you have done this, try to install 4.14 again.

Let me know if that helps. The reason I suggest this is because some data is contained in that folder even after you uninstall from the launcher.

Great, I’ll try that. Thanks

That seems to have worked.

Thank you very much, I really appreciate your help.