4.13.2, 4.14.3 unable to launch

I had been using 4.8.3 and it had been working fine, now that I have updated to 4.14.3 the Editor will not Launch from the Launcher.
I tried going to 4.13.2 and that will not work either.

I’ve been seeing a lot of information floating around, but I’d like to know the correct answer on what to do in order to get this to function.

I’ve run the Launcher as Admin, I’ve performed a Clean Boot, I’ve updated my video drivers, my DxDiag has no issues.

I’ve also uninstalled all versions, reinstalled, I’ve uninstalled the Launcher and reinstalled and I still have the same problems.

I’ve deleted the DerivedDataCache folder in 4.13.2.

I’ve tried to run the application file for 4.13.2 from the Program Files directory but I get an error of, “api-ms-win-crt-runtime-l1-1-0.dll is missing from the computer. Try reinstalling the program to fix this problem.”

I have Microsoft Visual C++ 2005 Redistributable.

I have Microsoft Visual C++ 2008 Redistributable.

I have Microsoft Visual C++ 2010 Redistributable.

I have Microsoft Visual C++ 2012 Redistributable.

I have Microsoft Visual C++ 2013 Redistributable.

I have Microsoft Visual C++ 2015 Redistributable.

What else can I do to make this program work again with the updated version?

Hello rhinton,

From looking up that error message you mentioned, I came across this other post that seems like it should have the solution you need. Please note that while you do have the 2015 redists installed, they may be corrupt. Please let me know if you are still having issues after trying to solutions provided here.

So that was part of the solution.

Your link is correct in that the Visual C++ Redistributable for Visual Studio 2017 install was needed.

I guess like stated, the “problem is that the KB2999226 (Universal CRT) which is part of the Visual C++ Redistributable for Visual Studio 2015 failed to install.”

The 2017 Redistributable cleared it up.

However, the Redistributable would get hung up and not install correctly.
I searched everywhere to figure out how to fix the issue and came across, of all things, a YouTube video for the error I was receiving.

In the video it shows you how to use the Command Prompt in Admin mode to shut down Windows Update, rename a file, so you can get the new Redistributable to install properly.

Fix Error Code 0x8024001e in Windows 10, 8, 7:

More info on “wuauserv” can be found here:

I can now use both 4.13.2 and 4.14.3.