4.10 Error RunUAT.bat Automation Tool Error and others HELP!

Hi everyone today ive converted my project from 4.8.3 version to 4.10 and fixed some in editor problems but when i wanted to package this error occures
In additive error log[link text][1]

Please Help me, i really dont know how to fix this problem.

67302-error_log.rar (92.8 KB)

i’ve fixed the animation blueprints
And wanted to delete references but i dont know how…
These files compilers is looking for are already deleted.
So how can i get rid off these references?

Hey GansekiSe,

After looking over your project, I see that you have a lot of warnings about files missing or cannot be found within your project. On top of that, I also see that animation blueprints are having trouble. I would suggest opening your within Notepad++ or something similar and searching for the warnings, errors and failures and trying to correct these files, or stop referencing them if they’re not needed in your project and make sure they’re deleted.

Once you’ve done that, could you please upload any new if your packaging process doesn’t work properly.

Thank you!

What I would suggest doing is making sure that none of your blueprints, materials, etc are linking to files that you may have deleted in the past. You may want to right-click in your content browser, and select ‘fix up redirectors in folder’.

Have you packaged your project since you fixed the animation blueprints? If so, did the packaging process fail again? Do you have the ?

Hi my name is and I’m from .First of all I have the same error and I lose a lot of time beacuse of this error but then I look the errors and I saw Hero_TTP…error
Then I delete the Hero_TTP anim blueprint because I don’t need it and tried again and it worked.So your problem can be the same problem read the log and look errors, warnings are not change anything but I think you must solve the errors.

I hope you can succes and don’t lose any more time
Thank you.


Please submit your own thread to AnswerHub so that we can assist you further. Do not forget to add in your error output to your initial question.