Can you post which versions of the ADK, NDK, JDK, and gradle you are using? I keep getting a Gradle error while trying to build.