Sorry, I couldn't find a way to apply discussed sources patch to 4.23.1, 4.24.0+, 4.25.0+. It really seamed that Epic just dropped WMR support.
...