Setting LOD for Occluder to 0 seemed to fix the problem for me.

I applied this setting on the wall meshes in my scene and the draw calls...