There is still no stable and non crash version in 4.24 that can be used with DXR and dx12. Are you not ready to provide such content?...