Announcement

Collapse
No announcement yet.

Visitor message from jackthejazzcat

Collapse

Profile Sidebar

Collapse
Redot3D
Patron
Last Activity: 11-09-2020, 06:18 AM
Joined: 02-16-2017
Location:

  • Visitor message from jackthejazzcat

    jackthejazzcat posted a Visitor Message for Redot3D
    Hi! I have a problem with automaterial.

    Additional added layers makes scene darker. Layers that blends from 1 to 3 is working as they should be. But the 3 and 4 not auto give this strange result (texture, normal and etc doesnt matter).

    Just for test i didn't add new layer, but used standard ones and got this result.

    Attached Files

  • commented
    Hello.

    Could you please describe a little bit the procedure you are using and the UE4 version are you working with?
    You mean that adding your customized texture makes the whole scene darker, like the sky?
    The automaterial should affect only the landscape and not the rest.
    Did you try setting 0.5 for Specular in your new textures?

    Cheers!
  • Leave a comment:

Working...
X