There's an error in 4.25 landmass plugin...