I had the same issue. Changing the 'Anti-Aliasing method' in Project Settings from 'FXAA' to 'TemporalAA' fixed it for me. Using UE 4.25. Not the best...