For some reason i cant seem to get the plugin compiled for 4.26. I did a blank project using c++ and attempted to convert over - no luck.