Do you have "Allow Static Lighting" enabled in your Project Settings?...