You have the Developer Mode disabled, you need reenable it again. It disabled automatically with the update.