Someone updated the plugin to work with UE4.21, so I assume it will also work with 4.22. I committed these changes to the master branch on github....