Tab Content
  • 05-25-2017, 11:56 AM
    xN31 replied to a thread Steam Audio in Audio
    Ok, I was using listener centric reverb. With source centric reverb both occlusions on sounds played dynamically and indirect contribution for...
    39 replies | 1288 view(s)
  • 05-25-2017, 05:53 AM
    xN31 replied to a thread Steam Audio in Audio
    Figured it out. The volumes used "Uniform Floor" placement strategy, but were placed above the floor (I thought they should encompass only the area...
    39 replies | 1288 view(s)
  • 05-24-2017, 06:07 PM
    xN31 replied to a thread Steam Audio in Audio
    freeman_valve Any feedback about this? Should sounds played with "Play sound at Location", "Spawn Sound at Location" or "Spawn Sound Attached" be...
    39 replies | 1288 view(s)
  • 05-24-2017, 06:00 PM
    xN31 replied to a thread Steam Audio in Audio
    Re: Phonon Probe Volumes and trace interactions In general, if you use raycasts...
    39 replies | 1288 view(s)
  • 05-24-2017, 05:42 PM
    xN31 replied to a thread Steam Audio in Audio
    Ok, I will try using volumes without rotation. If it can be useful I will PM you th e generated .obj for debugging, not all the geometry is tagged...
    39 replies | 1288 view(s)
  • 05-22-2017, 09:25 AM
    xN31 replied to a thread Steam Audio in Audio
    As concerns probes placement, as reported in a previous post I'm experiencing some unexpected behaviour: In this case probes get placed only in...
    39 replies | 1288 view(s)
  • 05-22-2017, 07:46 AM
    xN31 replied to a thread Steam Audio in Audio
    On a different topic: checked out the generated .obj in blender and all or most of the normals seem to be inverted. Is this a problem? I'm...
    39 replies | 1288 view(s)
  • 05-22-2017, 05:52 AM
    xN31 replied to a thread Steam Audio in Audio
    Also, talking about a different issue: Phonon Probe Volumes do not have collision settings as other Volumes and this may be a problem with trace...
    39 replies | 1288 view(s)
  • 05-22-2017, 05:47 AM
    xN31 replied to a thread Steam Audio in Audio
    So, using raycast. Did some more testing: - Object A is a blueprint with a static mesh which plays a sound each time the object collides with...
    39 replies | 1288 view(s)
  • 05-20-2017, 08:55 PM
    xN31 replied to a thread Steam Audio in Audio
    In my tests the volume does not drop to 0 when the source is fully occluded, even if no reverb is configured. Is there something wrong in my setup or...
    39 replies | 1288 view(s)
  • 05-19-2017, 09:30 AM
    xN31 replied to a thread Steam Audio in Audio
    freeman_valve: When exporting the scene the first time (after applying phonon geometries and materials) a file .obj gets created in the Contents...
    39 replies | 1288 view(s)
  • 05-19-2017, 08:59 AM
    Thanks, please keep us posted when a patch is available, if this can be applied also on 4.16 from GitHub.
    276 replies | 70148 view(s)
  • 05-18-2017, 03:37 AM
    xN31 replied to a thread Steam Audio in Audio
    Ok, thanks. Too late for including the fix in 4.16 final? ;-) Where can I find the patch if I want to compile the engine from code? Is there already...
    39 replies | 1288 view(s)
  • 05-17-2017, 06:40 PM
    Still unable to package for Win64 with the Steam Audio plugin enabled in preview 3. Anyone else having the same issue? I opened a bug report for...
    276 replies | 70148 view(s)
  • 05-17-2017, 09:20 AM
    xN31 replied to a thread Steam Audio in Audio
    When trying to package for Win64 with Steam Audio enabled on Win64 I get this error message. UATHelper: Packaging (Windows (64-bit)):...
    39 replies | 1288 view(s)
  • 05-17-2017, 09:15 AM
    Still failing on preview 3. Opened a bug report here:...
    11 replies | 1800 view(s)
  • 05-13-2017, 06:32 PM
    Haven't tried on preview3 yet. Still failing?
    11 replies | 1800 view(s)
  • 05-11-2017, 07:04 PM
    You are welcome ;-) Did you manage to have voice chat working also with the Oculus Subsystem? We are a bit struggling with it and we had to follow a...
    185 replies | 18484 view(s)
  • 05-05-2017, 08:09 AM
    Thanks! Actually though I've noticed that 1.1 when packaged always crashes on startup even on 4.15.2 (plain template, just removing TemplateDefs.ini)...
    185 replies | 18484 view(s)
  • 05-02-2017, 10:45 AM
    Proteus: Good news, we sorted out the issue with the VOIP chat and Steam. To get have it working in 2.2 try the following changes: In...
    185 replies | 18484 view(s)
  • 04-27-2017, 04:30 PM
    dan.reynolds thanks, very informative :-) Concerning my first two questions: - How can I double-check if the new Audio Engine is correctly enabled?...
    276 replies | 70148 view(s)
  • 04-27-2017, 09:55 AM
    proteus, packaged 1.1 builds crash with UE4 4.16p1 on Rift (2.2 builds have a strange issue in the right eye and the red trace pointer, but do not...
    185 replies | 18484 view(s)
  • 04-27-2017, 05:07 AM
    Hello Dan, thanks for the info, very useful! I'm very happy to see the new audio engine and the steam audio SDK in this release, I've been waiting...
    276 replies | 70148 view(s)
  • 04-27-2017, 03:51 AM
    For reference: https://forums.unrealengine.com/showthread.php?142071-Unreal-Engine-4-16-Preview&p=700247&viewfull=1#post700247
    11 replies | 1800 view(s)
No More Results
About xN31

Basic Information

Statistics


Total Posts
Total Posts
41
Posts Per Day
0.44
General Information
Last Activity
05-25-2017 12:26 PM
Join Date
02-24-2017
Referrals
0

05-24-2017


05-19-2017


05-11-2017


05-10-2017


05-04-2017


05-02-2017


04-27-2017


04-26-2017


04-22-2017


04-14-2017


04-13-2017


04-10-2017


04-03-2017


03-28-2017


No results to display...
Page 1 of 2 12 LastLast

05-25-2017


05-24-2017


05-22-2017


05-20-2017


05-19-2017


05-18-2017


05-13-2017


05-12-2017


05-11-2017



Page 1 of 2 12 LastLast