Announcement

Collapse
No announcement yet.

Any idea with Scene Captures turn green after you change resolution/video settings?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    what is the scenecapture's framerate set to?

    Leave a comment:


  • replied
    Also here's some footage of the game (and capture) working properly if it helps

    Leave a comment:


  • replied
    Hmm, well that doesn't fix it. I've used this function "simulated native final function SetEnabled(bool bEnable);" to turn the captures off and on multiple times, first false, then true, and nothing changed, they're still showing the default color.

    Is there some other way to reset camera captures? What is even up with this bug.

    Leave a comment:


  • replied
    Thanks, I will definitely try enable/disable with a small delay.

    Leave a comment:


  • replied
    when changing the resolution the buffers get reinitialized so all capture data is lost. for captures where you only capture at a single time (i.e. on first frame) you need to recapture them. if the capture is permanently enabled it should simply work on the next frame but perhaps you need to turn it off and on

    Leave a comment:


  • replied
    I noticed a green color in udk when starting a game(not scene capture related) and changing resolution but this is due something strange with NVidia drivers.It gets fixed just by moving the camera view away for a sec from the green object and its fixed.I suspect this might be the same issue with you.To reset the scene capture, you can use the kismet node to change/set material(cant remember the name).Just in less than 1 second, change the material to anoter one and return the original back.Maybe conect that node to the change resolution you have as I said, I suspect its a NVidia driver problem or a windows 10 one.

    If you move away your player view away from the green scene capture and than look at it again, does that fixes it?

    Leave a comment:

Working...
X